Art Web Presence Design Your Business Card

Design Your Business Card

First.... find out the requirements for the card imad the location where you will have the card maeer this
tutorial, we are going to use an online companiedaDver Night Prints.
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Design Your Business Card

'BUSINESS CARD UPLOAD FILE FORMAT SPECIFICATIONS
s PLEASE READ BEFORE UPLOADING
= = ARTWORK FILES MUST BE CREATED AND UPLOADED TO THE FOLLOWING SPECIFICATIONS IN
oM ORDER TO PRIMT CORRECTLY.
= Raschaion 300dpi
. . Youmay uplocd a numit
I R I Bleed size 1718 pr EPh 5 Al (et
e b F .. . | - 5i 2127 % 3.62T follow the spécs forlovou
anid boc r . -] Bugines mage Sipe §38px x 10B8px
Caord
UPLOADED FILES SHOULD NOT EXCEED 50 MB FOR BOTH SIDES COMBINED,
If you hove referenced Design Guide ond
Fre & o8 at Isted gbove 1o Creote your hils, [fvou ore haveng trouble oplooding
i = spe =] & correct, yo war o o high guality jpg for eosiar
se re—q‘uwe:mghl-prmls.cam
ond one of our representotives will cesiat = T —
vol free of charpa LE UPLOA

Wearenow at therequirementsfor building abusinesscard. Makethecard imagea Tiff or Jpg.

Resolution = 300ppi Bleed size = 1/16"

Image Size=2.127 x 3.627" or 638 pixels X 1088 pixels.

Everything we need to do happens between herehanakeixt step, which is uploading the finished casdt

let's looks at these steps, so you know what's mgmi

I! 'P‘""- ‘ Resolubion J00dpi P G S s
e Look it |3 Deskion v ==t KCEED 50 MB FOR BOTH SIDES COMBINED,
f' ‘_‘b LMy Documents T 42 b e e e T
| B Comutnr This "Choose file e
e né'.:;;';z‘: e o pbstits A |
ol s window opens ~
- B g ;j CFck Here
1 A Market Samors Find the location | -
Mozl Firefiox e 4 EI‘OWS&_.
Lindksl H}'D::kljﬁlm Rﬁ;ﬁtw Of your fln'ShEd LL‘II:k (OpHonal) L
Cz& card to upload [ Browse..
e o Dhee's Art Shoff
v H_ylt‘cm'pm '—" ;
| cor }
My Mebwork  File nasnes | - Open I ray o iness Card click hars
ot [AlFies ) = | Cancel_| .

When your card is finished, ready for uploading;kcthe Browse button and the "Choose file" windowll

open on your computer. Search your computer ®ctrd.
my Art Stuff.
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Art Web Presence Design Your Business Card

The location of your image will appear in the Brevmr. This tells the website where to find thage on
your computer. Click on Upload and a copy of tlewill transfer to the online website.

your file, and your tile specifications are correct, you may conwvert 1t to o ugh quality jpg for easier

upload.
FILE UPLOAD

Click the "Browse" button and Front \//
select the filz(s) you wish fo |C\Documents and Setting  Browse..
FEnd _ . Back (Optional)
Then click the "Upload” button

L L | Browse...
below to see a preview.
If you do not specify a file for
the back face, it will be |eft
unprinted and uncoated.

To submit and preview your Business Card click here
UPLOAD
et
|f the imoge below oppears incorrect and you have followed the information avaoiloble in the Design Guide s=
pleass email your file to service@ovemighlprinis.com so we can ozsist you in ordering.
When your finished card is FRONT

Uploaded it will show the
guidelines around the card.

The areas, working inward
are Full Bleed, Trim line and
Safe Zone.

The standard size for a
business card is 2" x 3.5"

They have given you
dimensions that make the deeover ahoo.com
card 1/8" larger to give them
cutting space.

So, you want to keep the text and image insidegaf®t zone. This is a final check to make surehaue done
that.
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Once you are satisfied with the card then
select the quantity you want.

Mo magnets with the same design as the Front Side V|

Details and pricing Prices shown are those in March 2009.

ORDER OPTIONS

o ——
Select Quantity: EUUElErgmium Cardg $149.95 »
Al discounts will 100 Premium Cards $9.95

product | 250 Premium Cards 524 95
500 Premium Cards $34.95
Adq 1000 Premium Cards $39.95
2000 Premium Cards $79.94
3000 Premium Cards $109.95
5000 Premium Cards 3

They also make Magnet cards if you are

MNg'Tnagnets with the same design as the Front Side v
into that sort of thing.

Mo magnets with the same design as the Front Side
100 Magnets 544.95
250 Magnets $89.95
500 Magnets 512095
1000 Magnets $198.95 (I
2000 Magnets $379.95
2500 Magnets 5419.95
Select (3000 Magnets $549 95
. |4000 Magnets $699 95
Ml et 5000 Magnets $819.95

o o =

Again, these are March 2009 prices.

&% PhotoFiltre
dit Image Selection Adjust Filker Wiew Tools  Wim
B @ W

"% LTI, E  Open upyour Photo Editing Program. They should all
have the functions that are shown in this tutoriethe examples
here will be with PhotoFiltre and Adobe Photoshdgntents.

Now that you know what is required, on with theigesg of the
card........coeeenenns

Chrl-C

BEyert Ctrl+R

Createa Business Card work space.

Frint, k|-

Click on File, then New...

Import Twain 4

Image properties Chrl+3

A "New" box will open as shown below so you canigethe
dimensions of the business card you are abouetter

Exit

Chri+

http://ArtWebPresence.com 4
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Name:|BusCard | L Ok, J
 Preset: | Custom v‘

Width: | 1088 pixels w Adobe
Height: | 538 pixels v Photoshop

Resnlutiun:l:—mu—l pixglsfinch Elements
Color Mode: | RGE Color A

Backaround Contents: | White v‘

Image Size:

1.99M

The "New" box will look similar to these. Plugtime width of
1088 px, height of 638 px and Resolution of 30Ggprequired
in the directions from the Over Night Print website

If you use a different company for you cards, be $a find out
what their size requires are.

] PhotoFiltre

Fde Edit Image Selection Adjust Filter View Tools Window 7

| | 0ZH &2 20 DM@ GRLT ¢
When you click the Ok button a white rectangle Tee: 2% (G %N LT, BB © o6
appears. This will be the pallet for your businessd. == =" __~_* - _* - * - *

i Photofiltre r;gl':_ﬁ;r?ﬂq _E: Untitled 2 EHEHEJ

F&EMIWS*&MAMF&&MTM&M?
D ad 2¢c BEHA BRABLET el o Yoo MK - =
S S L T T At 100% this gives

_r-'_: Untitled 2 EIEX you a Iargeworking
area on your screen

- '
'E

Keep the card white
or add color background

This is showing the
card at 30%

Mec00 kesd =
O RN S

BEERDSO
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Add color to the background. Click on the color box in your program to opecoéor selection box.

& PhotoFiltre

File Edit Image Selection

Right now it is

showing the color as

white. The little Ha3

B aszic colors:

e
BoH, G

+ +
BuTn  RAuTH

arrow on the slide
bar is all the way to

the top. EJ Untitled 2

It's showing the
RGB as 255, which
is white.

To change color,
you can click on the
one of the Basic
color blocks. You
can click on the
rainbow of colors

YN EE N

HMTFEFEEN
EFFEEEEN
EfFEAEEEEN
ENEEEEEN
EEEEETE

Custom colors; 2
EEEEEEEN Hue: 160 ( Red: 255 N /S
Sat:lﬂ_l reen; 255| g& E

Uefine Custom Colors w5 ColorZolid Lum:ITZL_DI Blue: | 755 A’ ‘ﬁ

L ]S J I_ Cancel ] I_ Add to Customn Colors C} fe..l
&

and use the slide bar. Or if you know the RGB nerslior a particular color you want to use, you tyge
those in the corresponding squares.

& PhetoFiltre

File Edit Image 3Selection

Dl a2

FP* O | 2% of (A
RUTD  AUTOD - + -

T, Untitled 2

Customn colars:

Above, I've slid the bar arrow down and picked @gtray on the scale. Its

RGB is 154.

THH T e | B
' sat0 | | Green[152]| ll N £
D efinz Custom Colors > ColorSoid |y [145| \_Blue: 154 & A
[T] [m [ )C Add to Custom Colars ﬁ
6 %

& O

When you pick the color you want to play with fobig click the Add to

Custom Colors and then Click OK.

Notice the white color patch in the tool bar haargfed from white to gray.
This always shows you the color you are workinghwwikower on the bar is

B=Es

@B o -|Q 6 HH

& 44 BEHE DB &I

Fill Tool

the Fill Bucket tool, you will now use to change thackground color of the card.

http://ArtWebPresence.com
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B E s [0 O HH

o A BHRE MB &

||'_ Adobe Phatoshiop Elerment

File' Edit Image  Enhan

Click on the Fill Tool to activate it, then clickhdhe card. It will
immediately fill the card with the gray color.

If you want a solid color for your card backgroutitus step is completed.

Create a Gradient Background. If you would like a variation with
the background color, you may want to experimeith wie gradient tool.
In PhotoFiltre the tool is located in the uppehtigircled in the picture
below.

When you click on the gradient icon the Gradient bpens as shown. You
can change the direction as well as the color. diffgrent things to see
what you might like and click Preview.

&% PhotoFiltre
File Edit Image Selection Adjust Filker Wiew Tools ‘Window 2

Oz &3 9t

+ i - J 3
.!;G w‘n’ﬁ ﬁ- {& '- "‘I- Skyle

(%) Ductone

3

) Monachramatic
E1 Untitled 2

Direction -

(&) Left ko right J Right ko left

() Top to batkom () Bottom ko top
' Color 1
cz Fil_ &
”? Opacity + 50%
{ .
&
|ﬁ Color 2
= —
{;&J Opacity : 50%
Ea
;ﬂ -Preview
w
= Every good Photo Editing Program will have thes#so They may just be
k) located at different eE e LEX
%: place. . S
=duio o i mom Ly 2% LI, B 040 AN BEE OE &
it In Adobe Photoshop B
£ Elements these tools R
> are listed on the left. s
#
=2 Here is a Gradient ol
o example of the gray ?E
3 from above. Now let's 0¥
m: try a different color. LA
u S £
(m 3
AR
§ &
http://ArtWebPresence.com =




Art Web Presence Design Your Business Card

48 PhotoFiltre J:l@li | This is the Hue Variation
tool. Some programs have
this tool combined in with
the Gradient tool.

File Edit Image Selection Adjust Filker View Tools Window 7
D8 &8 90 DEHB BRILT e 0%
E'riu !u:T; *:’-:5_ ﬁi '-— "':i ‘- 11 F- r-i- E ﬂ E & Q} e’.‘& {i_

Just click on the Icon and
the Variation box opens.

Hue variation

Slide the bar button back
and forth to pick or find the
» color you want.
N /7
& B
P A
o o
L1

O
260

Gradient Background with Adobe Photoshop Elements. The steps are a little different in making
gradients with Adobe, but you also have more ogtionplay with.

Click the Gradient Icon on the left [8L s
side bar. The Gradient options el
open up across the top above the i '
work area.

wopaiys | mow ¢ | [leavars [Flother ] Tringparancy
=l e

L -Okx

You can choose from the first mos
common patterns circled or click
the little down arrow and open a
small window with more patterns.

i Gl’adleni Patterns

Start with the Mode in Normal.
Have the Dither box checked for
the smoothest transition. Also
keep the Transparency box
checked.

Used the Fill Bucket
first with this color.

| a2 JHERT eethan « 2037 bt (08 o) |

Then click on the card where you
want the gradient to begin, hold
and drag the mouse.

) R R i T - O N A < IF 4
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wish. Experiment with this.

Below is the gradient it created.

I clicked on the first of the five common gradients
Then click at a starting point, hold and drag.

You can start anywhere and stop anywhere you

= Select Fiter  View  Window  Help

. _.E I = B - B oceets - BBE O

| B :E mr UQ Mode: | Horrmal o | Opachy: 0% L8| Clireverss [
Q. Lrittied-1 © 42.1% (RGE/2) K-, )
9 Clicked on this one.
P
o Then
=
*
FA
T (B +
X Click, Hold and Drag
T
&

Add an Imagetothe Card. Nothing makes an impact on a business card lisietare of your artwork.
Remember, you are building a 300ppi image. Songmd to add a high resolution image onto the cknad
your image on your computer. Click File > Opentfoe Open box to appear:

As you can see on the right, | have
created a folder in my Art Folder labele
Business Cards. | moved all the image
into this folder that | want to use on
cards. This is also where | saved vario}
possibilities for future use.

Click the image you want to use and th
Open button.

The image will open into your Photo
Editing software.

Now, you need to copy the artwork
image and paste into onto the card.

First, the stepsin PhotoFiltre.

http://ArtWebPresence.com
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My Recent
Documents

Desktop

)

ty Documents

by Computer

<

by Wetwark

Lok, in: | |2 Business Cards v | Q T e |
|§":| blankbusinesscard. jpg Llj coloredpencilds, jpg Thumbs.db |
I'@_‘_]I:uusiness card blank template.doc Ll'j coloredpencilds, jpg @Jtitlel .doc
Ig:]l:uusiness card kemplakel.doc deeaverlycard?. b @]titlez.dnc
) business card templatez, doc deeoverlycard3.Lif Y tithez doc
I:':I businesscardz, gif ,1":] deeoverlycard. jpg @title‘}.doc
|:":| businesscard3. gif @ deeaverlycard.tif Igj@\:atern'uecliai
ii‘] businesscard4, gif 'L':}GalaTag.giF @]watermedia’
|"_"J businesscards. gif Eﬂ gravbusinesscardl.jpg ig‘lﬂLJ\JaI:ermeclie
|::| businesscard, gif Lﬁ] gravbusinesscard. jpg ]
cardpencils.jpg \/J/ JﬁProjectS.pzp
|ﬂ coloredpencildl. jpg J‘&F‘ru:ujectS.pzp
‘_i‘j coloredpencildz. jpg jﬁPrl:ujectEv.pzp
{!‘3 coloredpencildza, jpg @Prnject?.pzp
L_lﬂ coloredpencild. jpg -‘ﬁProjectB.pzp
Li_"] coloredpencild4. jpg L'_'] SliceTaqg.qif

< >
=" : (_-'{_
File name: |cardpenci|s.ipg bt | Open
Filez of hype: |.&II imanes v |
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Click on the image to activate it. Then click EdiCopy. Or if you have right
click ability, right-click on the image and the mewill open at the image.
Click on Copy.

cardpen... E

<
«

Save

S Click on the card to activate it, then click
. Edit > Paste. Or right-click on the card

S and then click Paste.

Save as...

Close

Zuk
Copy

—_—

Paste

Clear

Clear

Selection shape  »

The artwork image will appear on top of the cardkggound
image. You can move the image around to set ittgxarhere you
want it to appear.

PhotoFiltre does this without creating layers. yBo need to make
sure it is set correctly before you go to the re#&p because you
can't change it.

Editing programs that use layers will put the baokgd, the image and the text each on their owerlayhen
you can call up each layer and change that layanytime through the building process until youest as a
completed jpg or tiff project.

LT_E--'}:rr:ﬂ ﬁ]-'I:lI‘E":-«";ﬂ-El;?"MﬁE 5.4 IE__’F_N = cardpanddsing

" Add an Image" stepsin Adobe
Photo Elements. =, : ,

----- 5 "4, Bl mkn Select Layer  [F]sr oo

:
g
;

Click on the image you are going to '6;'
copy to activate it. 49
Vd — el
Click on Select > Al 8 ody .

The image gets a dashed line around it

Save Selection....

e
| @iz | DY inchet £ 2,127 inches (300 ppd) B | ©

PR FRFIeRANAT
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" Atibe Prntrehen Elmerts 5.0 (Bt - £

Click on Edit > Copy

Highlight an RoBwer '-'ﬁ.hrm- [ mign > T Otibate 0

This will copy the image.

i Chris
¥ Pasts Chrlst
Pasha [nko Selectaon Shifr4Crriey

A

Define Pattemn from Selection. ..

candpenci.jpg @ 35.6. i i

Clear 3

Ak Elani Pags Al Crri+G
A Page Using Current Lawout Alt4ShifraCrrl4G

SN PSR NPT
=

Click on the card background to activate it.

on Rellover '.&hnnu-- [ Align = £ Datribs

Click on Select > All

f Hghlght on fiodover (i Arangew [ Blgn v T Dhirib

Qut Chri+x
[T Copy Chrlkis

# I I = || &% ez o0
Paste Irko Selection Shift+Chri+¥

e - " Then Click on Edit > Paste

<
«

The image will appear onto the card.

BeN\Q ERdlsrENFED
=

http://ArtWebPresence.com 11
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The added image will appear in the center. Click o
the Move Tool, then click on the image, hold and
drag to the location you want.

| [ElAuoSehctLaysr [2)Show Bounding Box  [7]Show Highlghl on Refover. [ Amingee  Bie alan = £ Duslri

L 1 D 42, 1% (Laver 1, RGE/E)
7 |Move Tool
L sl nts make gradint
';‘ -.=l’101-d5, o) K Blwilmsn ol shew |Blcorstisn Proparien. | 0s Jo | €1 B [
T: and . :.hutler.i-].@ 42,15 {Layer 1, REBIE)
5 1
2| drag g ’
= | image 2
[ £
& (A Once in place,
(O | iz 3627 oches x 2 127 inches G300ioeih [ | T click on the
7. b check mark
> 3 2 | to commit
» |
& !
E X

Add Text to your Business Card. The capital "T" is used as the Text Icon in almmstry Editing
program in existence. In PhotoFiltre, when youalchn the T Icon, the Text box opens. Choosedhg Eize,
color and etc. Type the Text in the box. Click Ok

-+ Photaf lira : :
Fle Edt Image Selachion Adust Fiter View Tocks Window 7

DB &3 20 I @B Ea:;-@&aﬂ x| QO HHEE
Lrg: w0y 2% ILT, @B OO A0 BHE MB A&

#leod [ Sitikos oust
[itatic [C] Undestne

SR
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T | [

e ] 1254

W

Repeat

L TTIF EEZ3A 4

Click, hold and drag the text to the desired lawrati

the process for each line of text.

Dee Overly

Colored Pencil
Graphite
Pen & ink

Click on the "T" Icon in the left
side bar and the Text tool bar
opens across the top above the

| (huto)

Lintitlied-1 0 42, 1% (Layer 1, RGE/AY

work area.

Click, hold and drag on the card to

click and drag on
card to make a
text box and type

create a text box for typing in.

You can enter the text in one line
at a time or use a text box for the
entire block of text.

Just highlight the text in the block
and set it's attributes in the text bar
above.

http://ArtWebPresence.com

'I'. Arial

Untitied-1 @ SEE% [ Des Cwverly, RGE/E)

% TTTF | EEE & [ew

RSV EERENAGLNG AT [ Jl8

Dee Overly
: Pencil
www.deeg\rerly.cord ﬁ
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Using an Image on the entire card. A popular practice is to use a faded image of aepad artwork that
covers the entire card background. The best walp tihnis is to open an image (File > Open) intory®@hoto
Editor and crop the image to meet the businessstaedrequirements.

In this example, | have opened an

: -~ = =8 mage from my files that is 300ppi.

Size In pixels | Memary { | |setthe height to the required 638
11 pixels.

@) Rockbed,jpg | Image size

That makes the width 1275 pixels,
but it needs to be 1088 pixels.

The easiest solution is to just start
cropping off some of the excess
and work your way down to the
required size.

Using the cropping tool, select the
area for cropping. A dashed line
appears. Right-click > Crop.

Or Click Image > Crop from the top
Menu bar.

Then check the Image size again.

EllRockbed! . jpg| Image size

Size in pixels | Memory )
Widkh Height : Memary ! Tuk
1219 | less | lzzame | Copy
| paste
New size [ ) : ¢ Pt
Crop off some more [} A RN | i
. 0 Do __* Setshape ¥
Inwert selection
1635

. The crop has moved the image from a width of 1275
. t0 1219. Keep cropping to get as close to theiredu
1088 pixels as possible without going under.

Resolution :
300,00

= | I pixelsfinch v |

Preserve aspect ratio
Cpkirnize:

It's very difficult to crop an image at the exaizes
needed. Do the shortcut below.

http://ArtWebPresence.com 14
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Once you get close to the required pixels.
-~ | (Within 3 to 5 pixels difference) do the

Size in pixels | Memary E ;I f0"0W| ng .

Width Height : Memory: f

LS [Rliese 7B |l Uncheck the box that "Preserves the Ratio" of
| the image. Type in the required number and

Image size

MNew size

4. type in wants needed : ot | click Ok.
(1088 S = ol

g }Dgs v > =4 | The image will not show any noticeable
EN || distortion with only a 3 to 5 pixel difference.
Resolution : e f

o000 2| |picelsfinch v |~ | When using an image for the entire card the
= = N I typing will go on top, so the image will need
g e T A " | tobe faded to some degree.

Optimize

3l uncheck thi[s box
Ol

Let's look at an option on how this can be
done.

In the pull-down menu across the top BT e
find Adjust > Brightness/Contrast.

"i t Miew Tools ‘Window 7

. - B criohiness | contastng (| N Bl M
Photoshop Elements has the Brightnes Ded a2 aturati,mm BT Bl

i : 03 .
and Contrast function under Enhance. L2 &2 L &= ¢ ¢ o .

zamma carreck, ..

Auko Levels

File Edit Image Selectio

We're going to use the Brightness optic
to lighten and fad away much of the

image and move it into the background
so the Text on top stands out.

Auko Conkrast

More shadows
Mare highlights
Levels. .,

Swap RGE channel. ..

Rockbed1.jpg

Replace calor...

Replace colar range. ..

In this example I've moved the brightness buttbthal
way to the right to 100%.

This is something you'll want to experiment withste
how much fading you need with your image and b#ll
able to read the text very well.

For adding text follow the steps back on page 12.

When your card is complete, do a Save As and $agea
jpg or tiff image at 300ppi.

http://ArtWebPresence.com 15
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Once your card is completed you can upload it tmédttp://OvernightPrints.comvebsite. Go back to the
beginning of the tutorial and follow the steps.

If you prefer printing your own business cards gbttp://Avery.comand download a business card template.
They have a 10 card template and an 8 card templfayeu have color or an image over the entindaze of

the card, you will want to try the 8 card templagzause there is space between the cards allowireied
over. They have templates for both Windows and.Mety product # 8374 and 8373 in your searchlier t
right template.

Below is the 10 card template example. The terapglaens in a Word Program. Click in center ofral tex
to activate. Follow the Insert picture steps.

i Eile  Edit  ¥iew | Insert i Format  Tooks  Table  window  Help Type
TR WE T LT O T AT N &) = @ BG| D o @) e
LT'I{ L.:I | | (_Eictu?é'| 4 | @] Clip art.. | & P.rlal
El = (- N_.S’:J" . |r_g IﬁomFll?“' |
: : d Fraom Scanner or Caniera..
. Mews Drawing
“ ] -_4 AutoShapes
| Wiorddrt,
QOrganization Chart
T [ﬂ Chart
_ — N As you can see | was playing with text colors. |
Dee Overly diQn't complete this card. Also, if | were prirgin
Dee Overly this card _myself, | would use the 8 card_terlnplate
J because it needs to bleed over. There isn't raom f
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